By - admin

【通达信】12bet娱乐城手公式-(共18只,源码,付图说明)

“12bet娱乐城手”最初本钱3660元市价1880元,是运用斯坦福同步加速器照射方案体系和窃取的腔调源码举行了编密码来骗取包围者的金的的自有资本软件,现时它下了它的次要表示。,表示鄙视,懂得表示需求解密(合计921个)。商议书爱好者商议。

12bet娱乐城手次要表示阐明 (转载12bet娱乐城手网站的阐明)

12bet娱乐城手的精髓效能,12bet娱乐城手BS线,十指金叉,波段操控,资产程序方向,金旅舞,近极区域跳起,不朽的医务辅助人员总蛮横的人小护士的表示,它们都具有纤细的的可靠性概率。,把这些秘密兵器娶起来。,这是足够维持兵器。,目录共振,可靠性概率将罕有的高。。

为什么?由于它是转述或机构。,你可以主教权限K用胶版印刷。,看商议书;无论是转述左右机构。,这可是又路。,为了取得好的报答。。当懂得表示都在改善,钱会足够维持阶段的。,自然,股价将被推高。。假如本人诱惹了买卖者的手BS线。,十指金叉,波段操控,资产程序方向,金旅舞,合近极区域跳起,小护士,秘密兵器。,变能运筹决策,决胜千里。

12bet娱乐城手BS线:B点买,S点平常的,在娶十指金叉而且别的表示,B点买,正确的的娶是无漏洞的的。!

十指金叉:十是指黄金叉目录从最优秀的典范的第十组成部件。,MACD,KDJ,RSI,LW&R,BBI,ZLMM,DBCD,CGZ,ZLGJ,ZJL。第十优秀的典范表示是由于小半忍受准绳。,7支箭收回价格看涨而买入发出信号。,一任一某一表示是不行靠的。,懂得目录共振的时分水流早已不行颠倒!

波段操控:被误认为是在历史中最壮大的波段操控目录(足够维持图腾部落),黄金买,蓝色去市场买东西

资产程序方向:精确掌握资金在行动,包罗机构,中户,散户围攻者特殊性。

金旅舞:双线去市场买东西,通俗易懂,作为一任一某一纤细的的表示。。

近极区域跳起:白色诈骗蓝色去市场买东西。

小护士:买黄色的。,绿色去市场买东西。

[秘密兵器]大明智安抚优先任一某一自有资本池。
大明智,炒股1号,收费。,不狂暴的时期分享DEDE。,基金次序。
【秘密兵器】12bet娱乐城手选股效能
12bet娱乐城手选股效能 价格看涨而买入 点买十指金叉结成 三。足够维持黄金选股 不狂暴的很多等等的。,都可以运用 特殊阐明:选择自有资本有本利之和?,你应当选择坚硬的自有资本。,强势股可能性相称黑马。。选择that的复数有基频的人。,有观点的,或许你熟习的自有资本。,买前先查询百度。
【秘密兵器】12bet娱乐城手次要表示阐明
论述了百胜特级品盘手的次要表示。
[秘密兵器]秘密兵器七,资产程序方向
秘密兵器七,资产程序方向 表示名:资金通道 红柱是当天的净流入量。,绿柱是当天的净下量。,优秀的典范复杂实践性! 支柱和转述线的阐明: 有一段时期,各式各样的软件都有一套同样的人的资产流印记。,这使得多的不肯反复。、甚至热恋的于。 但懂得这些录音都需求高薪录音。。本人现时是。
秘密兵器足够维持兵器六:波段操控和资产程序方向
足够维持兵器六:波段操控和资产程序方向 资产程序方向是断定自有资本紧张的表示,资产流入自有资本高涨,资产下自有资本下跌。把资产程序方向和 K 用胶版印刷一同看,你就晓得自有资本为什么涨了,相配波段操控一同运用,相对让你如虎添翼。…
【秘密兵器】足够维持兵器五:金旅舞娶近极区域跳起
金旅舞娶近极区域跳起 挥洒自如,精力使纯净,悦目的像专家那样研究。双线去市场买东西,通俗易懂,作为一任一某一纤细的的表示。。相配近极区域跳起表示,你会诱惹每一任一某一波。。…
秘密兵器足够维持兵器四: 波段操控和小护士相配
波段操控和小护士相配,两个表示一同运用。。,当共振产生时,股价高涨和亏空清清楚楚。。…
秘密兵器足够维持兵器三: 波段操控和近极区域跳起相配
原始波段操控目录,最强带目录。两个表示一同运用。。,两个目录共振,精确度有质的飞跃。!…
秘密兵器足够维持兵器二: 操盘手BS线和小护士娶
小护士被误认为是极品表示,小护士买黄色的。,绿色去市场买东西。娶 B 点价格看涨而买入 S 点平常的。两个目录共振,手术成功率很高。。…
秘密兵器[足够维持兵器]:买卖者的手BS线和十指金叉结成。
足够维持兵器1:操盘手 BS 线十指娶金叉 娶如此的十指金叉目录。十是指黄金叉目录从最优秀的典范的第十组成部件。,MACD,KDJ,RSI,LW&R,BBI,ZLMM,DBCD,CGZ,ZLGJ,ZJL。第十优秀的典范表示是小半忍受。
[秘密兵器]秘密兵器六,金旅舞
金旅舞,双线去市场买东西,通俗易懂,作为一任一某一纤细的的表示。…
[秘密兵器]秘密兵器五,近极区域跳起
近极区域跳起,使对比 K 用胶版印刷,可以发明和股价是高位分歧的。..
【秘密兵器】秘密兵器四,波段操控(足够维持黄金晋级)
被误认为是在历史中最壮大的波段操控目录(足够维持图腾部落), 等等波段操控的精确度是无双的的。。股价是高位分歧的。…
【秘密兵器】秘密兵器三,小护士
小护士被误认为是极品表示,小护士买黄色的。,绿色去市场买东西…
【秘密兵器】秘密兵器二, 十指金叉
十是指黄金叉目录从最优秀的典范的第十组成部件。 第十优秀的典范表示是由于小半忍受准绳。,有 7 个箭状物向上即收回价格看涨而买入发出信号。…
【秘密兵器】秘密兵器一,12bet娱乐城手BS线
秘密兵器一,操盘手 BS 线 操盘手 BS 线, B 点价格看涨而买入, S 点平常的…

一 操盘手BS线

操盘手BS线,B点买,S点平常的 。白色K线部件诈骗,蓝色K线部件持仓观看!

二 十指金叉

十是指黄金叉目录从最优秀的典范的第十组成部件。,MACD,KDJ,RSI,LW&R,BBI,ZLMM,DBCD,CGZ,ZLGJ,ZJL。第十优秀的典范表示是由于小半忍受准绳。,7支箭收回价格看涨而买入发出信号。,在娶B点买,正确的的娶是无漏洞的的。!一任一某一表示是不行靠的。,懂得目录共振的时分水流早已不行颠倒!

三 小护士

小护士被误认为是极品表示,小护士买黄色的。,绿色去市场买东西

四 足够维持黄金晋级

被误认为是在历史中最壮大的波段操控目录(足够维持图腾部落),黄色买,蓝色去市场买东西。等等波段操控的精确度是无双的的。。股价是高位分歧的。

五 近极区域跳起

近极区域跳起:白色买进,蓝色去市场买东西。使对比K用胶版印刷,它可以发明与股价高位分歧。,白色买进,蓝色去市场买东西

六 金旅舞

金旅舞:双线去市场买东西,通俗易懂,作为一任一某一纤细的的表示。

七 资产程序方向

八 黄金操盘

九 庄家轿子


[


12bet娱乐城手BS线,十指金叉,波段操控,资产程序方向,金旅舞,近极区域跳起,不朽的医务辅助人员总蛮横的人小护士的表示,它们都具有纤细的的可靠性概率。,把这些秘密兵器娶起来。,这是足够维持兵器。,目录共振,可靠性概率将罕有的高。。

1、买卖者手BS线主用胶版印刷
MA5:MA(紧密的),5),COLORFFFFFF,LINETHICK2;
MA13:MA(紧密的),13),COLOR00FF00;
MA21:MA(紧密的),21),COLOR00FFFF,LINETHICK2;
MA3:MA(紧密的),34),COLORFF00FF;
{MA55:MA(紧密的),55),COLOR0000FF;}
{MA120:= MA(走近),120),COLORFFFF00;}
安琪儿:= EMA(C),2),COLOR000000;
巨大的:= EMA(斜率(C)),21)*20+C,42),COLOR000000;
买=十字架(天使),巨大的
卖:=十字架(巨大的),安琪儿)
DRAWICON(买,L*);
DRAWTEXT(买,L*,”B”),COLORYELLOW;
DRAWICON(卖,H*);
DRAWTEXT(卖,H*,”S”),COLORWHITE;
贴线(天使=巨大的),LOW,HIGH,),COLOR0000DD;
贴线(天使=巨大的),CLOSE,OPEN,2,1),COLORRED;
{贴线(天使=巨大的),CLOSE,OPEN,3,0),COLOR0000CC;
贴线(天使=巨大的),CLOSE,OPEN,2,0),COLOR0000DD;
贴线(天使=巨大的),CLOSE,OPEN,1,0),COLOR0000FF;}
{STICKLINE(天使<巨大的,CLOSE,OPEN,1,0),COLOREEEE00;
STICKLINE(天使<巨大的,CLOSE,OPEN,2,0),COLORDDDD00;
STICKLINE(天使<巨大的,CLOSE,OPEN,3,0),COLORCCCC00;}
STICKLINE(天使<巨大的,LOW,HIGH,),COLORFFDD00;
STICKLINE(天使<巨大的,CLOSE,OPEN,2,0),COLORFFFF00;
十字线(天使),巨大的,OPEN,CLOSE,),COLORYELLOW;
贴线(十字架)(巨大的),安琪儿),OPEN,CLOSE,),COLORWHITE;

2.{金旅舞M1=2 M2=6 M3=12 M4=24 N=80 M=3原图}
STICKLINE(C>=O,C,O,3,0),COLOR000045;
STICKLINE(C>=O,C,O,),COLOR000065;
STICKLINE(C>=O,C,O,2,0),COLOR000085;
STICKLINE(C>=O,C,O,),COLOR0000A5;
STICKLINE(C>=O,C,O,1,0),COLOR0000C5;
STICKLINE(C>=O,C,O,),COLOR0000E5;
STICKLINE(C>=O,H,L,0,0),COLOR0000F5;
STICKLINE(CSTICKLINE(CSTICKLINE(CSTICKLINE(CSTICKLINE(CSTICKLINE(CSTICKLINE(CAAA: =(3×C H L O)/ 6
VAR1:=(8*AAA+7*REF(AAA,1) 6*REF(AAA),2) 5*REF(AAA),3) 4*REF(AAA),4) 3*REF(AAA),5) 2*REF(AAA),6) REF(AAA),8))/36;
VAR2:=(HHV(VAR1,5) HHV(VAR1),10) HHV(VAR1),20))/3;
VAR3:=(LLV(VAR1,5) LLV(VAR1),10) LLV(VAR1),20))/3;
VAR4:=(HHV(VAR2,5) HHV(VAR2),10) HHV(VAR2),20))/3;
VAR5:=(LLV(VAR3,5) LLV(VAR3),10) LLV(VAR3),20))/3;
VAR6:=(LLV(VAR1,2) LLV(VAR1),4) LLV(VAR1),6))/3;
DRAWBAND(VAR1,RGB(155,50,50),VAR6,RGB(250,250,0));
烟蒂:VAR1,COLORWHITE;
中央的:VAR6,COLORYELLOW;
下:是否(VAR1= VAR6),VAR6,DRAWNULL),COLORGREEN;
TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR1;
桩数:=滤波器(TJ1),5);
TJ2:=IF(BARSLAST(立桩量)=1 AND CLOSE>REF(高),1),1,是否(Bass末)(=2) AND CLOSE>REF(高),2),1,是否(Bass末)(=3) AND CLOSE>REF(高),3),1,0)));
溃:=TJ2=1;
STICKLINE(CLOSE,REF(高),巴斯末(桩量),REF(高),巴斯末(桩量),1,0),COLORCYAN;
STICKLINE(CLOSE,商议文献(低),巴斯末(桩量),商议文献(低),巴斯末(桩量),1,0),COLORYELLOW;
TJ3:=IF(BARSLAST(立桩量)=1 AND CLOSE>商议文献(低),1),1,是否(Bass末)(=2) AND CLOSE>商议文献(低),2),1,是否(Bass末)(=3) AND CLOSE>商议文献(低),3),1,0)));
三天排成等级:= TJ3=1
创建:=三天排成等级 AND 溃;
设置使习惯于:=滤波器(设置),3);
绘制译文(使习惯于创建),L*,设置,COLORYELLOW;

3、足够维持黄金晋级 N=20 N1=7 N2=69原图}
M3:= EMA(紧密的),3);
M8: EMA(紧密的),8), , COLORGREEN;
M13: EMA(M8,13), , COLORRED;
VAR1:=EMA(M13,62);
VAR2:=(CLOSE+HIGH+LOW)/3;
VAR3:=E马(五)AR2,10);
VAR4:=REF(VAR3,1);
STICKLINE(VAR3>VAR4,VAR3,VAR4,4,0), , COLORYELLOW;
STICKLINE(VAR3VAR5:=(REF(高),1)+商议文献(低),1))/2;
VAR6: = MA(紧密的),n) 2*STD(紧密的),N);
DRAWTEXT(CROSS(VAR3,VAR4),VAR3*,””),COLORYELLOW;
DRAWTEXT(CROSS(VAR5,VAR6),HIGH*,高位, , COLORGREEN;
VAR7: = REF(紧密的),1);
VAR8:=SMA(max(使靠近)-VAR7,0),N1,1)/SMA(ABS(保密的VAR7)),N1,1)*100;
VAR9:=CROSS(N2,VAR8);
VARA:=滤波器(VAR9),4);
DRAWTEXT(VARA,HIGH*,””), , COLORWHITE;
VARB:=(2*CLOSE+HIGH+LOW)/4;
VLC:LLV(低),34);
VHAR: = HHV(高),34);
VARE:=EMA((VARB-VAR1)/(VAR5-VAR1)*100,7);
VARF:= EMA(* REF(VARE),1) * VARE,5);
绘制译文(IF)(计数(紧密的)<紧密的(紧密的),1),8)/8>0.6 AND VOL>=1.5*毫安,5) AND COUNT(VARE>=VARF,3) AND 商议文献(低),1)=LLV(低),120),1,0),LOW,买, , {00010001};
绘制译文(IF)(计数(紧密的)<紧密的(紧密的),1),13)/13>0.6 AND COUNT(VARE>VARF,6) AND 商议文献(低),5)=LLV(低),120) AND 紧密的(紧密的)>=OPEN,4) AND 紧密的(紧密的)>OPEN,3) AND 紧密的(紧密的)>OPEN,2) AND REF(OPEN>CLOSE,1) AND OPEN>紧密的(紧密的),1),1,0),LOW,买, , COLORYELLOW;
VAR10: = MA(紧密的),80)-MA(使靠近),10)/3;
绘制译文(是否)毫安,5)/240 AND CLOSE>紧密的(紧密的),1)* AND CLOSE<马(C)LOSE,13)*),LOW,''●抄底''), , COLORRED;
BH:HHV(HHV),14),60);
x:= HHV(MA(L H C)/ 3,8),60),COLORFF6600;

4、黄金买卖者图
STICKLINE(CLOSE>OPEN,H,LOW, ),COLOR9933FF;
STICKLINE(OPEN>=CLOSE,L,HIGH, ),COLOR66CC33;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0),COLOR009900;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0),COLOR00CC00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,),COLOR33FF00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0),COLOR66FF00;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0),COLOR000099;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0 ),COLOR0000CC;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN, ),COLOR0000FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0 ),COLOR0033FF;
重点:(C *REF(C),1)+*商议文献(C),2)+*商议文献(C),3)+*商议文献(C),4))/2.382COLORRED,LINETHICK1;
HHV(C),60)-LLV(C,60);
RSI:= SMA(斑点斯)(庄重的REF),1),0),5,1)/SMA(ABS),1)),5,1);
试验性的线:重点 高,COLORMAGENTA,LINETHICK1;
紧贴线(十字线),),径直地线,商议线,1),1,0),COLORMAGENTA;
STICKLINE(CROSS(),径直地线,商议线,1),1,0),COLORCYAN;
均衡:=EMA(((SLOPE(CLOSE,22) * 20) + 紧密的),55);
白色增加:是否(重点= =均衡),均衡,DRAWNULL),COLORRED,LINETHICK2;
蓝色降落:是否(重点)<均衡,均衡,DRAWNULL),COLORGREEN,LINETHICK2;

5、{LIDO柜最优化主比对}

EMA13: EMA(C),13),COLOR0000FF,LINETHICK2;
EMA34:EMA(C),34),COLORYELLOW;
EMA55:EMA(C),55),COLORFF00FF;
EMA120:EMA(C),120),COLORFFCC66;
AR1:=EMA55>EMA34 AND EMA34>EMA13;
AR2:=BARSLAST((C-EMA13)/EMA13*100<-6);
AR3:=EMA13>=REF(EMA13,2);
AR4: =计数(穿插(C),EMA13),AR2)=1;
AR5:=AR1 AND AR2 AND AR3 AND AR4;
AR6:=AR5 AND FILTER(AR5,10);
DRAWTEXT(AR6,,开端,COLORYELLOW;
STICKLINE(AR6,O,C,6,1),LINETHICK2,COLORYELLOW;
BR1:=计数((C),1))/商议文献(C),1)*100,0,5) ,5)=5;
BR2:=ABS((EMA13-EMA34)+(EMA34-EMA55))/C<0.2;
BR3:=C>EMA55 AND (C),1)BR4:=BR1 AND BR2 AND BR3;
DRAWTEXT(BR4 AND FILTER(BR4,10),,跳起,COLOR00C5FF;
STICKLINE(BR4 AND FILTER(BR4,10),O,C,6,1),LINETHICK2,COLOR00C5FF;
CR1=(C-ReF),1))/商议文献(C),1)*100>0.5;
CR2:=V>马(五),5)*0.6;
CR3:=COUNT(CROSS(EMA13,EMA55),3)=1;
CR4:=ABS(EMA34-EMA55)/EMA55<0.03;
CR5:=EMA55<=EMA120 AND EMA55>=REF(EMA55,1);
CR6=滤波器(CR1) AND CR2 AND CR3 AND CR4 AND CR5,2);
STICKLINE(CR6,O,C,6,1),LINETHICK2,COLORF00FF0;
DRAWTEXT(CR6,,跳起与跳起,COLORF00FF0;
DR1:=EMA13>EMA34 AND EMA34DR2:=BARSLAST(克罗斯(C),EMA55) );
DR3:=H=HHV(H,DR2);
DR4:=BARSLAST(DR3);
DR5:=COUNT(O>C AND C<商议文献(C),1) AND C>EMA55 AND BETWEEN((C-EMA55)/EMA55,0,),DR4)=1;
DR6:=C>商议文献(C),1) ;
DR7:= DR1  AND DR5 AND DR6 ;
DR8:=DR7 AND FILTER(DR7 ,10);
DRAWTEXT(DR8,,击中,COLORD6BA63;{
STICKLINE(DR8,O,C,6,1),LINETHICK2,COLORD6BA63;}
ER:=BARSLAST(C)ROSS(EMA55,EMA34),1)) AND CROSS(EMA34,EMA55);
DRAWTEXT(ER,,黄金叉子,COLOR0099FF;{
STICKLINE(ER,O,C,6,1),LINETHICK2,COLOR0099FF;}
FR:=BARSLAST(C)ROSS(EMA34,EMA13),1)) AND CROSS(EMA13,EMA34);
DRAWTEXT(FR,,额定仓库栈,COLORWHITE;{
STICKLINE(FR,O,C,6,1),LINETHICK2,COLORWHITE;}
GR1:=BARSLAST(BETWEEN(“”(6,13,24),0,5) );
GR2:=EMA13>EMA34 AND EMA34>EMA55 AND EMA13>REF(EMA13,1);
GR3:=计数()(6),13,24)>10 AND H=HHV(H,GR1),GR1);
GR4:=H=HHV(H,GR1);
GR5:=””(12,26,9)GR6:=GR2 AND GR3 AND GR4;
GR7:=GR2 AND GR3 AND GR4 AND GR5;
DRAWTEXT(GR6 AND GR7,H+3,完毕,COLOR00FF00;{
STICKLINE(GR6 AND GR7,H,H+),COLOR00FF00;}
HR2:=EMA13>=REF(EMA13,3) AND EMA34>=REF(EMA34,1) AND EMA55>=REF(EMA55,1) AND 克罗斯(C),EMA13) AND 克罗斯(C),EMA34) AND 克罗斯(C),EMA55);
DRAWTEXT(HR2 AND FILTER(HR2,10),,推。,COLORFFC8FF;
STICKLINE(HR2 AND FILTER(HR2,10),O,C,6,1),LINETHICK2,COLORFFC8FF;

6、{十指黄金叉》。 N1=3 N2=5 N3=9 N4=13 N5=21 N6=34副图}

N1:=3;N2:=5;N3:=9;N4:=13;N5:=21;N6:=34;
DIFF:=EMA(紧密的),N3)-EMA(紧密的),N4);
DEA:= EMA(多样化),N2);
DRAWICON(DIFF>DEA,1,1);
DRAWICON(DIFFDRAWTEXT(ISLASTBAR=1,1,MACD,COLORFFFFFF;
A1:=DIFF>DEA;
RSv1: =(Cou-LLV)(低),N3)/(HHV)(高),N3)-LLV(低),N3))*100;
ks= SMA(RSv1),N1,1);
D:=SMA(K,N1,1);
DRAWICON(K>D,2,1);
DRAWICON(KDRAWTEXT(ISLASTBAR=1,2,”.KDJ”),COLORFFFFFF;
A2:=K>D;
LC: = REF(紧密的),1);
RSI1:=(SMA(max(使靠近)-LC,0),N2,1)/(SMA(ABS),N2,1))*100;
RSI2:=(SMA(max(使靠近)-LC,0),N4,1)/(SMA(ABS),N4,1))*100;
DRAWICON(RSI1>RSI2,3,1);
DRAWICON(RSI1DRAWTEXT(ISLASTBAR=1,3,RSI,COLORFFFFFF;
A3:=RSI1>RSI2;
RSV:= -(HHV)(高),N4)-紧密的)/(HHV(HIGH,N4)-LLV(低),N4))*100;
LWR1: SMA(RSV),N1,1);
LWR2:=SMA(LWR1,N1,1);
DRAWICON(LWR1>LWR2,4,1);
DRAWICON(LWR1DRAWTEXT(ISLASTBAR=1,4,”.LW&R”),COLORFFFFFF;
A4:=LWR1>LWR2;
BBI=(MA),N1) Ma(使靠近),n2) mA(使靠近),n3) mA(使靠近),N4))/4;
DRAWICON(CLOSE>BBI,5,1);
DRAWICON(CLOSEDRAWTEXT(ISLASTBAR=1,5,'BBI '',COLORFFFFFF;
A5:=CLOSE>BBI;
MTM:=紧密的-ReF(紧密的),1);
MMS=100×EMA(EMA)(MTM),N2),EMA(ABS(MTM)),N2),N1);
MM:=100×EMA(EMA),N4),N3)/EMA(EMA(ABS)(MTM)),N4),N3);
DRAWICON(MMS>MMM,6,1);
DRAWICON(MMSDRAWTEXT(ISLASTBAR=1,6,”.ZLMM”),COLORFFFFFF;
A6:=MMS>MMM;
扭曲=(C-MA),N2)/MA(C),N2);
BIAS-ReF(BIAS-ReF),16));
DCD: = SMA(DIF),76,1);
=millimicron(=),5);
DRAWICON(DBCD>MM ,7,1);
DRAWICON(DBCDDRAWTEXT(ISLASTBAR=1,7,'.dCD'),COLORFFFFFF;
A7:=DBCD>MM;
持股:=3*SMA((CLOSE-LLV(LOW,27)/(HHV(高),27)-LLV(低),27))*100,5,1)- 2×SMA(SMA),27)/(HHV(高),27)-LLV(低),27))*100,5,1),3,1),LINETHICK0,COLORRED;
支撑:= LLV(持股),3),LINETHICK0,COLOR00FFFF;
下跌:= MA(持股),12),COLOR6B8E23,LINETHICK0;{下面三行去了等号表示下面就有限制因素但图形去变了样}
转向:=穿插(持股),如下坡一般) AND 下跌<30};
MA1: = MA(股份制),5);
跌倒=穿插(MA1),股份制) AND MA1>80;
拖沓图标(界分) ,8,1);
DRAWICON(持股<下跌,8,2);
DRAWTEXT(ISLASTBAR=1,8,CGZ,COLORFFFFFF;
A8: =持股跌倒
MT=C-RF(C),1);
ZLGJ:=100*EMA(EMA(MT,N3),N3)/EMA(EMA(ABS)(MT)),N3),N3);
MAZL:=MA(ZLGJ,5);
DRAWICON(ZLGJ>MAZL,9,1);
DRAWICON(ZLGJA9:=ZLGJ>MAZL;
DRAWTEXT(ISLASTBAR=1,9,”.ZLGJ”),COLORFFFFFF;
= DMA((h)IGH+LOW+CLOSE*2)/4,);
JJ:= REF(EMA)(PJJ),3),1);
QJJ:=VOL/((HIGH-LOW)*2-防卡住拦住体系LOSE-翻开);
xVL:=是否(紧密的>翻开,QJJ*(HIGH-LOW),是否(紧密的)OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),是否(紧密的)HSL:=(XVL/20)/
袭击流量:=((HSL *(RESH)(HSL)),(1)*) (REF(HSL),2)*));
GEJ:= EMA(袭击流量),8);
LMJX:= EMA(袭击流量),3);
资金在行动:= LLJX,LINETHICK0,COLOR0000FF;
DRICONION(资金流>0),10,1);
绘制图标(资产流)<0,10,2);
A10=资金在行动>0
DRAWTEXT(ISLASTBAR=1,10,”.ZJL”),COLORFFFFFF;
径直地线:=(+A2+A2+A3+A4+A5+A6+A7+A8+A9+A10),LINETHICK2,COLORFFFF00;
自有资本选择:(径直地线>6),1,0)COLOR0000FF,LINETHICK3;

7.{近极区域跳起副图}
VH1:=HHV(高),9)-LLV(低),9);      
VA2:=HHV(高),9)-紧密的
VA3:=CLOSE-LLV(LOW,9);
VA4:=VA2/VA1*100-70;
VA5:=(CLOSE-LLV(LOW,60)/(HHV(高),60)-LLV(低),60))*100;
VA6:=(CLOSE+HIGH+LOW)/3;
VA7:=S马(五)A3/VA1*100,3,1);
VA8:LLV(低),34);
VA9:=S马(五)A7,3,1)-SMA(VA4),9,1);
VARA:=(VA9>100),VA9-100,0);
HHV(高),34);
VARC:=EMA((VA6-VA8)/(VARB-VA8)*100,13);
VARD: = EMA(*REF(VARC),1)+*VARC,2);
(SMA)(最大),1),0)/紧密的,8,1)/SMA(ABS)(商议书XRF(商议书),1))/INDEXC,8,1)*100-25;
VARF:= MA(VARE),3);
VH1:=HHV(高),9)-LLV(低),9);
VH2:=HHV(高),9)-紧密的
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=((VAR2)/(VAR1))*(100)-70;
VAR5:=((CLOSE-LLV(LOW,60)/(HHV(高),60)-LLV(低),60)))*(100);
VAR6:=((2)*(紧密的)+HIGH+LOW)/(4);
VAR7:=SMA(((VAR3)/(VAR1))*(100),3,1);
VAR8: = LLV(低),34);
VAR9:=S马(五)AR7,3,1)-SMA(VAR4),9,1);
VAR10:=IF((VAR9>100),VAR9-100,0);
VH11:=HHV(高),34);
B1:=EMA(((VAR6-VAR8)/(VAR11-VAR8))*(100),8);
DRAWKLINE(EMA(B1,5),EMA(B1,5),B1+1,B1);
担任示范兵:EMA(B1),5),COLORCYAN;
寿命线:EMA(VARD),1),COLORYELLOW;
V1: = MA(C),5)=HHV(马(C),5),20);
V2:= MA(C),5)>马(C),10);
V3:=毫安(V),5)>马(五),40)*1.01;
V4:=计数(MA(C),1)>商议文献(C),1),2)=2;
Vv= V1 AND V2 AND V3 AND V4;
A1:=EMA(紧密的),8);
A2:= EMA(A1),20);
A3=穿插(A1),A2)
A4:A1STICKLINE((A3 AND A4)或(V1) AND V2 AND V3 AND V4),B1**),COLORYELLOW;
A5:=3*SMA((CLOSE-LLV(LOW,18)/(HHV(高),18)-LLV(低),18))*100,21,1)-2*
SMA((Sto-LLV)(低),18)/(HHV(高),18)-LLV(低),18))*100,20,1),8,1),CIRCLEDOT ,COLORFF9900 ;
保障安全的位:=20
低到强:IF(穿插(A5)),保障安全的位),50,0),STICK,COLORMAGENTA,LINETHICK2;
开端拉起:IF(穿插(VARC)),寿命线) AND VARC>VARD AND VARC<55 AND C>O,50,0),
COLORLIRED,POINTDOT;
A6:LLV(C),500)=LLV(C),5) AND C/商议文献(C),1)>(1+);
近极区域跳起:IF(A6,引导,0),COLORGREEN,LINETHICK2;
贴线(开端累赘>0),15,开端拉起,COLORBLUE;
STICKLINE((0) AND 开端拉起<400) OR (近极区域跳起>0 AND 近极区域跳起<400)
OR (低>0) AND 低位紧张<400) OR (低>0)),30,开端拉起,1,0),COLORRED;
贴线(开端累赘>0),15,开端拉起,COLORBLUE;
贴线(开端累赘>0),15,开端拉起,COLOR00FF00;
贴线(开端累赘>0),15,开端拉起,COLOR0099CC;
STICKLINE(低>0),15,低位紧张*),COLORMAGENTA;
STICKLINE((低>0))OR(近极区域跳起>0),15,低位紧张*),COLORYELLOW;
STICKLINE(低>0),15,低位紧张*),COLORFFCC66;
STICKLINE(近极区域跳起>0,15,近极区域跳起*),COLORYELLOW;

8.{小护士副图}
QW1: =(高 低 CH*2)/ 4
QW3:= EMA(QW1),10);
QW4:=STD(QW1),10);
QW5:=(QW1-QW3)*100/QW4;
QW6:=EMA(QW5,5);
RK7:=EMA(QW6,10);
增加:EMA(QW6),10)+100/2-5,LINETHICK1,COLORRED;
秋:埃马,4),LINETHICK1,COLORFFFF34;
多线结构:IF(穿插),跌) AND 跌<-10,30,0),LINETHICK1,COLORFF00FF;
零值的:是否(十字架),80),70,100),COLOR0099FF,LINETHICK1;
买1:EMA(跌倒),4),COLORWHITE;
买2:EMA(买1),4),COLORGREEN;
买M3:= EMA(买2),4);
买M4:= EMA(买M3),4);
-10,POINTDOT,COLOR888888,LINETHICK2;
80,POINTDOT,COLOR888888,LINETHICK2;
STICKLINE(涨<增加(增加),1),涨,MA(涨,3),2,0 ),COLOR00EE00;
STICKLINE(涨<增加(增加),1),涨,MA(涨,3),1,0 ),COLOR00FF00;
STICKLINE(涨> 增加(增加),1),涨,EMA(增加),3),3,0) ,COLOR0099FF;
STICKLINE(涨> 增加(增加),1),涨,EMA(增加),3),2,0) ,COLOR00AAFF;
STICKLINE(涨> 增加(增加),1),涨,EMA(增加),3),1,0) ,COLOR00BBFF;
拖拽图标(多行),30,1),COLORFF00FF;
DRAWICON(CROSS(跌,80),70,2),COLORGREEN;
DRAWTEXT(CROSS(涨,跌) AND 跌<20 AND 跌>-10,40,买,COLORCCFF99;
绘制译文(多行>0),-20,看涨,COLOR0000FF;
VAR2: = MA(紧密的),194);
VAR3:=VAR2+2*STD(CLOSE,170);
顶:(CLOSE>VAR3)*13*10,COLORBLUE,LINETHICK2;
VAR18:=HHV(高),30);
VR19:=LLV(低),30);
NL:=EMA((CLOSE-VAR19)/(VAR18-VAR19)*100,5)/8*10;
拉文(十字架)(5),NL),30,做根源在于,COLORWHITE;
VR44:= REF(紧密的),1);
VAR45:=SMA(max(使靠近)-VAR44,0),6,1)/SMA(ABS(保密的VAL44)),6,1)*100;
贴线(十字)(84),VAR45),0,VAR2*15+3,3,1),COLORGREEN;
拉文(十字架)(84),VAR45),80,空防警报,COLORGREEN;
VAR55:=EMA((WINNER(CLOSE*)-WINNER(CLOSE*))*80,5);
VAR56:=INDEXC;
VAR57:=马(五)AR56,5);
VAR58:=马(五)AR56,20);
VAR5B:=VAR57>VAR56*1.03 AND VAR58>VAR56*3;
VAR5D:=IF(FILTER(VAR55<6,5)=1,1,0);
VAR5F:=VAR55<6 AND VAR5B;
VAR61:=VAR5F AND VAR5D*80;
VAR7C:=IF(EMA(紧密的),5)/EMA(EMA(紧密的),9),16)<=0.85 AND CLOSE/紧密的(紧密的),1)>05 AND CLOSE/紧密的(紧密的),1)< AND VOL/CAPITAL*100<5,50,0);
VAR7D:=(- 100)*(HHV)(高),34)-紧密的)/(HHV(HIGH,34)-LLV(低),34))+100;
Va7E:=(- 100)*(HHV)(高),50)-紧密的)/(HHV(HIGH,50)-LLV(低),50))+100;
VAR7F:=(- 100)*(HHV)(高),70)-紧密的)/(HHV(HIGH,70)-LLV(低),70))+100;
VAR80:=((CLOSE-马(C)LOSE,34)/MA(紧密的),34)*100+10)*5;
VAR81:=((CLOSE-马(C)LOSE,50)/MA(紧密的),50)*100+10)*5;
VAR82:=((CLOSE-马(C)LOSE,70)/MA(紧密的),70)*100+10)*5;
VAR83:=(VAR7D+VAR7E+VAR7F+VAR80+VAR81+VAR82)/6;
VAR84:=E马(五)AR83,3);
VAR85:=ABS(VAR80-VAR82);
VAR86:=(VAR83+VAR85)/2;
VAR87:=(-1)*(EMA(100*(1-WINNER(紧密的)),1)-50)+50;
VAR88:=VAR87+VAR86;
VAR89:=IF(VAR7C>0 AND VAR88<0,200,0);
VAR8A:=IF(VAR86<0 AND CLOSE=LLV(CLOSE,5) AND CLOSE/紧密的(紧密的),1)>05 AND CLOSE/紧密的(紧密的),1)< AND VOL/CAPITAL*100<5,-50,0);
VAR8B:=IF(VAR88<0 AND VAR8A=-50,100,0);
VAR8D: = REF(紧密的),2)*0.865;
VR8E: = REF(紧密的),13)*0.772;
VAR8F:=MIN(VAR8D,VAR8E);
VAR90:=100*VOL/CAPITAL;
VAR92:=IF((CLOSE-VAR8F)/CLOSE<0.03 AND SUM(VAR90,5)/5<);
VAR96:=(VAR89>0 AND VAR8B>0 AND SUM(VOL/CAPITAL*100,5)/5<1 OR VAR92>0) AND (VAR8A<0 OR VAR7C>0);
VAR97:=VAR89>0 AND VAR8B>0 AND SUM(VOL/CAPITAL*100,5)/5<1 OR VAR92>0 AND 紧密的(紧密的),1)/紧密的(紧密的),2)>02;
VAR98:=VAR96 OR VAR97;
VARA4:=AMOUNT/VOL/100;
VARA5:=(3*HIGH+LOW+OPEN+2*紧密的)/7;
Vala7:=和(量),13)/VARA4/100;
VARAE:=D马(五)ARA5,VOL/VARA7);
VBB1:=MA(HHV),488),18);
VARB2:=MA(HHV)(高),220),18);
VBB3:=MA(HHV),98),18);
VRB4:=毫安(LLV)(低),488),18);
VARB5:=毫安(LLV)(低),220),18);
VARB6:=毫安(LLV)(低),98),18);
VARB7:=MA((VARB4*6+VARB5*6+VARB6*6+VARB1***)/6,18);
VARB8:=MA((VARB4****VARB2*VARB3*)/6,18);
VARB9:=MA((VARB4******)/6,18);
VARBA:=MA((VARB7*3+VARB8*2+VARB9)/6*);
VARBC:=LOW;
VARBD:=商议文献(低),1);
VARBE:=SMA(ABS(VARBC-VARBD),3,1)/SMA(max)(VARBC-VARBD),0),3,1)*100;
VARBF:=MA(是否(紧密的)**10,VARBE/10),3);
VARC0:=LLV(低),30);
VARC1:=HHV(VARBF,30);
VARC2:= IF(低)<=VARC0,(VARBF+VARC1*2)/2,0);
WXBM:(马(五)ARC2 AND CLOSEDRAWTEXT(VAR61 OR VAR98,70,大黑马,COLORYELLOW;
DRAWTEXT(WXBM,100,BM,COLORRED;
STICKLINE(VAR61,0,120,3,0),COLORWHITE;
STICKLINE(VAR98,0,90,3,0),COLORYELLOW;
X:= C-ReF(马(C),20),11);
LGL:= IF(EMA(C),5)/EMA(EMA(C),9),16)<=0.85 AND C/商议文献(C),1)>05 AND C/商议文献(C),1)< AND VOL/CAPITAL*100<5,50,0);
WR1:=-100*(HHV(HIGH,34)-紧密的)/(HHV(HIGH,34)-LLV(低),34))+100*X;
WR2:=-100*(HHV(HIGH,50)-紧密的)/(HHV(HIGH,50)-LLV(低),50))+100;
WR3:=-100*(HHV(HIGH,70)-紧密的)/(HHV(HIGH,70)-LLV(低),70))+100*X;
BIAS1:=((CLOSE-马(C)LOSE,34)/MA(紧密的),34)*100+10)*5;
BIAS2:=((CLOSE-马(C)LOSE,50)/MA(紧密的),50)*100+10)*5;
BIAS3:=((CLOSE-马(C)LOSE,70)/MA(紧密的),70)*100+10)*5;
S1:=(WR1+WR2+WR3+BIAS1+BIAS2+BIAS3)/6*X;
S2:= EMA(S1),3);
S3:ABS(BIAS1-BIAS3)
SX=(S1 S3)/ 2
XC1:=(-1)*(EMA(100*(1-WINNER(紧密的)),1)-50)+50;
CCC:=XC1+SX;
ZJZ:=是否 LGL>0 AND CCC<0,200,0)*X;
LXL:IF(SX)<0 AND C=LLV(C,5) AND C/商议文献(C),1)>05 AND C/商议文献(C),1)< AND VOL/CAPITAL*100<5,-50,0);
JBJ:IF(CCC)<0 AND LXL=-50,100,0)*X;
MA3:= 马(C),3);
C0:=REF(C),2)*0.865;
C1:=REF(C),13)*0.772;
BOT=min(C0),C1)
HSL:=100*VOL/CAPITAL*X;
MA13:=马(C),13)*X;
CXC:= IF((C-BOT)/C)<3/100 AND SUM(HSL,5)/5<);
VC:= IF(CXC>0) AND (LXL)<0 OR LGL>0),10,0);
全库:(VMC>0),120,0),COLORRED,LINETHICK3;
DRAWTEXT(三张相同和二张相同的牌>0 AND 全库,1)=0,100,一屋子,COLORRED;
半库:((ZJZ>0) AND JBJ>0 AND SUM(VOL/CAPITAL*100,5)/5<1) OR (CXC>0 AND 商议文献(C),1)/商议文献(C),2)>02)) OR (((ZJZ>0 AND JBJ>0 AND SUM(VOL/CAPITAL*100,5)/5<1) OR CXC>0) AND (LXL)<0 OR LGL>0)) AND VMC<10 ,100,0),COLORMAGENTA,LINETHICK2;
V93:=(((ZJZ>0 AND JBJ>0 AND SUM(VOL/CAPITAL*100,5)/5<1) OR CXC>0) AND (LXL)<0 OR LGL>0)) ;
V90:=((ZJZ>0 AND JBJ>0 AND SUM(VOL/CAPITAL*100,5)/5<1) OR (CXC>0 AND 商议文献(C),1)/商议文献(C),2)>02));
买11:IF((V93 OR V90),80,0),COLORYELLOW,LINETHICK2;
VAR2Q:=(马(C)LOSE,80)-MA(使靠近),13)/3);
神奇线:= MA((CLOSE-VAR2Q)/VAR2Q,2);
买12:是否(穿插)(不可思议的线),0) AND LOW/REF(高),1)<1.012 AND ((C-商议文献(C),2))/C)>),COLORMAGENTA,LINETHICK2;
YY:=SMA((Sto-LLV)(低),55)/(HHV(高),55)-LLV(低),55))*100,18,1),12,1);
=(SMA)(紧密的)LLV(低),55)/(HHV(高),55)-LLV(低),55))*100,12,1);
St=IF(穿插(YT),YY),30,0);
VAR5PT:=(HIGH+LOW+紧密的)/3;
VAR6PT:=(VAR5PT-马(五)AR5PT,14))/(*AVEDEV(VAR5PT,14));
VAR7PT:=(VAR5PT-马(五)AR5PT,85))/(*AVEDEV(VAR5PT,85));
Sa:=是否(Val7Pt>=200) AND VAR6PT>=150,10,0);
VAR3AA:=紧密的(紧密的),1);
VAR4AA:=SMA(max(使靠近)-VAR3AA,0),6,1)/SMA(ABS(用网捕VAR3AA),6,1)*100;
Sm=IF(穿插(80),VAR4AA),100,0);
发表11:是否(SM) AND (SA OR ST),120,0),COLORCCCC33,LINETHICK2;
DRAWTEXT( 卖11>0,110,””),COLORCCCC33;
XX2:=(马(C)LOSE,80)-MA(使靠近),13)/3);
SQX:=MA((CLOSE-XX2)/XX2,10)*
买3:是否(c)ROSS(SQX,0) AND LOW/REF(高),1)<), STICK,COLORWHITE,LINETHICK2;
稳赚:是否(c)OUNT(SQX>REF(SQX,1),3)=3 AND COUNT(SQX<0,10)=10 AND REF(SQX,3)=LLV(SQX,10),60,0),COLOR9999FF;
买4 是否(REF),2)=LLV(Sqx),20) AND REF(SQX,2)<0.071 AND REF(SQX,2)REF(高),2) AND LOW>REF(高),1)) AND CLOSE>紧密的(紧密的),1),60,0),COLORFF00FF,LINETHICK2;
DRAWTEXT( 买3>0,40 ,” 买3元,COLORWHITE;
DRAWTEXT( 保障安全的> 0,40 ,决定,COLOR9999FF;
DRAWTEXT( 买4>0,40 , 买4,COLORFF00FF;

9.{波段王副图}
VAR1:=(CLOSE+HIGH+LOW+OPEN)/4;
VAR2:=SUMBARS(VOL,资金)
VAR3:=HHV(VAR1,VAR2);
VAR4:=LLV(VAR1,VAR2);
VAR5:=(2*VAR1-VAR4-REF(VAR4,1))/(VAR3-VAR4);
VAR6:=(VAR1-VAR4)/(VAR3-VAR4);
VAR7:=IF(VAR1<=VAR4,VAR5*60,VAR6*60);
VAR8:=600*(EMA(紧密的),3)-EMA(低),30)/EMA(低),30);
VAR9:=E马(五)AR8,7);
VARA:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100;
VARB:=(-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5;
HHV(高),9)-LLV(低),9);
VHAR: = HHV(高),9)-紧密的
紧密的:低,9);
VARF:=VARD/VARC*100-70;
VAR10:=(CLOSE-LLV(LOW,60)/(HHV(高),60)-LLV(低),60))*100;
VAR11:=(2*CLOSE+HIGH+LOW)/4;
VAR12:=S马(五)ARE/VARC*100,3,1);
VAL13:LLV(低),34);
VAR14:=S马(五)AR12,3,1)-SMA(VARF),9,1);
VAR15:=IF(VAR14>100,VAR14-100,0);
VAR16:=HHV(高),34);
VAR17:=EMA((VAR11-VAR13)/(VAR16-VAR13)*100,8);
VAR18:=E马(五)AR17,5);
STICKLINE(VAR17-VAR18>0,VAR17,VAR18,8,1), ,COLORRED ;
STICKLINE(VAR17-VAR18<0,VAR17,VAR18,8,1), ,COLORGREEN ;

10.{庄家轿子副图}
VAR1:=EMA(EMA(紧密的),13),13);
控盘:= (VAR1-REF(VAR1,1)/REF(VAR1),1)*1000,COLORFFCCCC,POINTDOT;
STICKLINE(控盘<0,控盘,0,2,0),COLORWHITE;
无Zhuang表板:把持<0,COLORWHITE;
贴线(管理权>商议公文),1) AND 把持> 0,控盘,0,2,1),COLORRED;
有诉说者 把持> REF(把持),1) AND 把持> 0,COLORRED;
VAR2:=100*WINNER(CLOSE*);
STICKLINE(控盘 0,控盘,0,2,0),COLOR00FF00;
次要装运 控盘 0,COLOR00FF00;
STICKLINE(VAR2>50 AND 本钱(85) 0,控盘,0,2,0),COLORFF00FF;
高位表板 VAR2>50 AND 本钱(85) 0,COLORFF00FF;
A10: =穿插(对照),0);
启动把持:是否(A10),6,0),COLORYELLOW;

11.{黄金MACD SHORT=12 LONG=26 M=9副图}
DIFF : EMA(紧密的),短) – EMA(紧密的),长)
DEA : EMA,M);
MACD : 2*(DIFF-DEA), COLORSTICK,COLOR5454FF;
D=:C= HHV(C),180);
EE:= DEA< DEA(DEA),1) AND DEA(DEA)< DEA(DEA),1),1)=1;
CC:=C> 商议文献(C),1) AND 商议文献(C)> 商议文献(C),1),1)=1;
兴衰:(CC) AND EE),COLOR00FFFF;
顶部扭曲:(DD) AND EE AND DEA< HHV(DEA,180))*DEA,STICK,LINETHICK3,COLORGREEN;
F=:C= LLV(C),180);
GG:= DEA> DEA(DEA),1) AND DEA(DEA)> DEA(DEA),1),1)=1;
L:=< 商议文献(C),1) AND 商议文献(C)< 商议文献(C),1),1)=1;
兴起:(ll) AND * DEA,COLORMAGENTA;
根源在于扭曲:(FF) AND GG AND DEA> 录音包络剖析(DEA),180))*DEA,STICK,LINETHICK3,COLORRED;
MI: =(MACD)< 0,MACD,0);
JJ:=MM> 商议文献(MM),1);
ZJ=REF(JJ),1)=1;
用手玩弄区:(JJ) AND ZA)* DEA,POINTDOT,Clue Blue;{MACD蓝色柱延长—出席的比离开短
紧贴线(用手玩弄区= DEA),DEA,DIFF,),COLORYELLOW;
阻力脚本(十字),DEA ),0,金质奖章,COLORYELLOW;
字形(穿插),DIFF ),0,死,COLORFFFF00;

12 {资产程序方向子比对}
轴:0,COLOR4B4B4B;
= DMA((h) + L + C * 2) / 4,);
JJ:= REF(EMA)(PJJ),3),1);
QJJ:=VOL / ((H – L) * 2 – 防卡住拦住体系 – O));
xVL:= IF(C) > O,QJJ * (H – L),是否(c) < O,QJJ * (H - O + (C - L)),VOL / 2)) + 是否(c) > O,0 – QJJ * (H – C + (O – L)),是否(c) < O,0 - QJJ * (H - L),0 - VOL / 2));
ZLL: = VOL / CAPITAL;
HSL1: = IF(ZLL) > 10,10,ZLL)
HSL:= XVL / 20 /
袭击流量:= HSL * 0.55 + 商议文献(HSL),1) * + 商议文献(HSL),2) * ;
GEJ:= EMA(袭击流量),8);
LMJX:= EMA(袭击流量),3);
流量:LLJX,COLORC875B7,NODRAW;
STICKLINE(流量 > 0,流量,0,)COLOR0000FF;
STICKLINE(流量 < 0,流量,0,),COLORFF4242;
交通底线:GJJ,COLOR00BBBB;
STICKLINE(HSL * >= 0,HSL * * ,0,1)COLORYELLOW;
STICKLINE(HSL * < 0,HSL * * ,0,1)COLORGREEN;
ZJLL:=REF(LLJX,1);
QZJJ:=(((LLJX – ZJLL) / ZJLL) * 100);
流量幅%:IF(((LLJX > 0) AND (ZJLL < 0)),ABS(QZJJ),IF((((LLJX < 0) AND (ZJLL < 0)) AND (LLJX < ZJLL)),(0 - QZJJ),QZJJ))COLORWHITE,NODRAW;
紧张:HSL / 1000,COLOR9B37FF,NODRAW;
每周流量:和(LLJX),5),COLORFFBFDF,NODRAW;
BB:= REF(周柳亮),1);
ZQZJJ: =(每周流量-BB)/BB* 100
每周振幅手续费:(每周流量>0) AND BB<0,ABS(ZQZJJ),IF(周流量<0 AND BB<0 AND 周流量

13、{大单水流子图}
N:=20;JJ:=(HIGH+LOW+紧密的)/3;QJ0:=VOL/IF(HIGH=LOW,4,海拔电平)
QJ1:=是否(c)APITAL=0,QJ0*(JJ-MIN(CLOSE,翻开),QJ0*IF(HIGH=LOW,1,(分钟),紧密的)-LOW)));
QJ2:=是否(c)APITAL=0,QJ0*(分钟),紧密的)-LOW),QJ0*IF(HIGH=LOW,1,(JJ-MIN(CLOSE,翻开)));
QJ3:=是否(c)APITAL=0,QJ0*(HIGH-MAX(OPEN,紧密的)),QJ0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,紧密的))));
QJ4:=是否(c)APITAL=0,QJ0*(max)(使靠近),翻开),QJ0*IF(HIGH=LOW,1,(max(使靠近),翻开)));
DDX:((QJ1+QJ2)-(QJ3+QJ4))/是否(c)APITAL=0,1000000,10000),COLOR00AAAA,LINETHICK;
dx= mA(DDX),5)*N;
STICKLINE(DDX>0,0,DDX,3,0),COLOR000088;
STICKLINE(DDX>0,0,DDX,),COLOR0000AA;
STICKLINE(DDX>0,0,DDX,),COLOR0000CC;
STICKLINE(DDX>0,0,DDX,1,0),COLOR0000EE;
STICKLINE(DDX<0,0,DDX,3,0),COLOR008800;
STICKLINE(DDX<0,0,DDX,),COLOR00AA00;
STICKLINE(DDX<0,0,DDX,),COLOR00CC00;
STICKLINE(DDX<0,0,DDX,1,0),COLOR00EE00;
DXX1: SMA(DX),3,1),COLORFFFFFF;
DDX2:SMA(DDX1,3,1),COLOR00FFFF;
DDX3:EMA(DDX2,5),COLORFF00FF;
预警:DDX>0 AND 马(五),5)>MA(马(五),5),5) AND CROSS(DDX1,DDX2),LINETHICK;
天:=COUNT(DDX>0,5),COLORRED;
DRAWTEXT(预警,DDX*,”★”),LINETHICK3,COLOR00FFFF;

14.{涨跌代理商副图}
N:=22;JJ:=(HIGH+LOW+紧密的)/3;QJ0:=VOL/IF(HIGH=LOW,4,海拔电平)
QJ1:=是否(c)APITAL=0,QJ0*(JJ-MIN(CLOSE,翻开),QJ0*IF(HIGH=LOW,1,(分钟),紧密的)-LOW)));
QJ2:=是否(c)APITAL=0,QJ0*(分钟),紧密的)-LOW),QJ0*IF(HIGH=LOW,1,(JJ-MIN(CLOSE,翻开)));
QJ3:=是否(c)APITAL=0,QJ0*(HIGH-MAX(OPEN,紧密的)),QJ0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,紧密的))));
QJ4:=是否(c)APITAL=0,QJ0*(max)(使靠近),翻开),QJ0*IF(HIGH=LOW,1,(max(使靠近),翻开)));
DDY:((QJ2+QJ4)-(QJ1+QJ3))/是否(c)APITAL=0,1000000,10000),COLOR00DD00,LINETHICK;
DY=MA(DDY),5)*N;
STICKLINE(DDY<0,0,DDY,3,0),COLORFF8800;
STICKLINE(DDY<0,0,DDY,),COLORFFAA00;
STICKLINE(DDY<0,0,DDY,),COLORFFCC00;
STICKLINE(DDY<0,0,DDY,1,0),COLORFFEE00;
STICKLINE(DDY>0,0,DDY,3,0),COLOR880088;
STICKLINE(DDY>0,0,DDY,),COLORAA00AA;
STICKLINE(DDY>0,0,DDY,),COLORCC00CC;
STICKLINE(DDY>0,0,DDY,1,0),COLOREE00EE;
DDY1:SMA(DY,3,1),COLORFFFFFF;
DDY2:SMA(DDY1,3,1),COLOR00FFFF;
DDY3:EMA(DDY2,5),COLORFF00FF;
预警:DDY>0 AND CROSS(DDY1,DDY2) AND DDY1<0,LINETHICK;
DRAWTEXT(预警,DDY*,”★”),LINETHICK3,COLOR00BBFF;

15.{大单差分副图}
JJ:=(HIGH+LOW+紧密的)/3;QJ0:=VOL/IF(HIGH=LOW,4,海拔电平)
QJ1:=是否(c)APITAL=0,QJ0*(JJ-MIN(CLOSE,翻开),QJ0*IF(HIGH=LOW,1,(分钟),紧密的)-LOW)));
QJ2:=是否(c)APITAL=0,QJ0*(分钟),紧密的)-LOW),QJ0*IF(HIGH=LOW,1,(JJ-MIN(CLOSE,翻开)));
QJ3:=是否(c)APITAL=0,QJ0*(HIGH-MAX(OPEN,紧密的)),QJ0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,紧密的))));
QJ4:=是否(c)APITAL=0,QJ0*(max)(使靠近),翻开),QJ0*IF(HIGH=LOW,1,(max(使靠近),翻开)));
QJ5:=QJ1+QJ2;QJ6:=QJ3+QJ4;DD:=(QJ5-QJ6)/(QJ5+QJ6)*100;
DDZ:DD*17,LINETHICK1;
DDZ1:DD*13,LINETHICK1;
DRAWBAND(DDZ1,RGB(0),24,224),DDZ,RGB(255,0,0));

16.{主力线副图}
JJ:=(HIGH+LOW+紧密的)/3;QJ0:=AMOUNT/IF(HIGH=LOW,4,海拔电平)
买1:=QJ0*(分钟),紧密的)-LOW);
买2:=QJ0*(JJ-MIN(CLOSE,翻开);
卖1:=QJ0*(max)(使靠近),翻开);
卖2:=QJ0*(HIGH-MAX(OPEN,紧密的));
=(买1 买2)-(发表1 去市场买东西2)/ 10000
主场所线:SUM(DT,66),COLOR888888,LINETHICK2;
STICKLINE(DT>0,主场所线,主场所线+DT,2,0),COLOR0000FF;
STICKLINE(DT<0,主场所线+DT,主场所线,2,0),COLOR00FF00;
DRAWTEXT(ISLASTBAR,主场所线,主线 ”);

17.{散户线副图}
JJ:=(HIGH+LOW+紧密的)/3;QJ0:=AMOUNT/IF(HIGH=LOW,4,海拔电平)
TD1:=QJ0*(分钟),紧密的)-LOW);DD1:=QJ0*(JJ-MIN(CLOSE,翻开);
DD2:=QJ0*(HIGH-MAX(OPEN,紧密的));TD2:=QJ0*(max)(使靠近),翻开);
TD:=TD1-TD2;DA:=DD1-DD2;XD1:=1-(TD1+DD1);XD2:=1-(TD2+DD2);
TZ:V/乞和(V),60)* 100;dt:=((xd1-xd2)/10000)/z
转述现金的:和(DT),22),COLOR888888,LINETHICK2;
STICKLINE(DT>0,转述保全线,转述保全线+DT,2,0),COLORFF00FF;
STICKLINE(DT<0,转述保全线+DT,转述保全线,2,0),COLORFF8800;
DRAWTEXT(ISLASTBAR,转述保全线,转述线 ”);

18.{12bet娱乐城副图}
Val1:=和(斑点斯(max)(高-低),ABS(HIGH-紧密的(紧密的),1))),ABS(LOW-紧密的(紧密的),1))),25);
VAR2:=HIGH-REF(高),1);
VAR3:=商议文献(低),1)-低
VAR4:=SUM(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),25);
VAR5:=SUM(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),25);
VAR6:=VAR4*100/VAR1;
VAR7:=VAR5*100/VAR1;
VAR8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,15);
VAR9:=(VAR8+REF(VAR8,15))/2;
A:=(VAR7>VAR6 AND VAR7>25 AND VAR6<25);
B:ZIG(3,50/5)*100,COLORWHITE,LINETHICK3;
G:MA(B,2),COLORRED,LINETHICK3;
D:=CROSS(B,G)*1000,COLORRED;
W:=CROSS(G,B)*1000,COLORBLUE;
E:= REF(商议书),1);
最大的量、体积、强度等(商议书),0),3,1)/SMA(ABS(商议书X-E)),3,1);
VAR10:=F AND F<8;
VAR11:=(CLOSE-LLV(LOW,9)/(HHV(高),9)-LLV(低),9))*100;
VAR12:=S马(五)AR11,3,1);
VAR13:=S马(五)AR12,3,1);
VAR14:=VAR13 AND VAR13<20;
=millimicron:= AND D AND VAR10 AND VAR14 ;
DRAWTEXT(W=1000,B*,卖 ),COLOR00FF00;
DRAWTEXT(D=1000,B*,买,COLORYELLO

全解密腔调(合计921)
12bet娱乐城手.rar (849.03 KB)

[ 很帖子是足够维持的。 完备 于 2011-3-1 21:34 校订者 ]自有资本论坛

发表评论

Your email address will not be published.
*
*